Microsoft Excel ett smartare sätt att kalkylera

Microsoft Excel är idag världens mest använda program för kalkylering och för dig finns det stora möjligheter att spara mycket tid om du bara lär dig behärska trixen.

Grunden för ökad effektivtet är att du lär dig de vanligaste funktionerna som summa, medel, max, min, om, osv. samt nästa viktiga moment för dig som arbetar med kalkylering är naturligtvis absoluta referens (Dollar i formeln).

För dig som arbetar med listor rekomenderas att du börjar med autofilter samt delsummor för att sedan gå vidare på Excels inbyggda verktyg för dataanalys Pivottabeller.

Excel tips för dig som vill spara tid med Excel

Ms Excel kurs ett Excel kurs: Grunder

Det första du måste lära dig är naturligtvis att markera och kopiera celler i Excel. För att kopiera celler skall du först markera den och sedan lägga muspekaren längst ner i högra hörnet, hålla ner vänster musknapp samt dra åt det håll du vill kopiera exempelvis upp, ner, höger eller vänster. Självklart fungerar även de vanliga kortkommandorna ctrl+c och ctrl+v i Excel.

Ms Excel kurs två Excel kurs: Formler

När du har börjat bygga upp din kalkyl eller lista kommer ganska snart behovet av automatiska beräkningar (formler). Formler i Excel används för att få fram svar utan att du behöver göra om beräkningen, det fixar Excel åt dig. Till exempel kan man tänkta sig att du i cell A1 anger körda mil och i cell B1 anger bensinpris. I cell C3 skulle du kunna skriva formeln =A1*B1 och då automatiskt få bränslekostnaden. Detta är naturligtvis en väldigt enkel formel för Excel men visar ändå på principen.

Ms Excel kurs tre Excel kurs: Automatisk summa (funktioner)

För att lägga ihop flera celler i Excel kan du naturligtvis skriva en formel som lägger ihop t ex alla inköp en månad. Formeln för tre inköp skulle då kunna se ut ungefär så här =A1+A2+A3. Detta är naturligtvis helt okej, men om du istället har gjort 100 inköp en månad så blir det en väldigt lång formel. För att förenkla sådana beräkningar finns det i Excel färdiga funktioner som gör jobbet åt dig. Med funktionen SUMMA ser formeln för de hundra inköpen istället ut så här =SUMMA(A1:A100). Texten SUMMA anropar funktionen och mellan parenteserna anger du området som skall summeras t ex A1 till A100. Kolontecknet i funktionen betyder till. Med funktionen SUMMA kan du alltså summera i princip hur stora områden som helst med bara ett par klick.

Ms Excel kurs fyra Excel kurs: Avancerad formel i Excel

För dig som har arbetat mer med formler i Excel kan det vara dags att ta steget till funktionen OM. Funktionen OM i Excel används för att göra olika beräkningar beroende på situation. Tänk dig att du exempelvis vill att Excel använder olika procentsatser för beräkning av skatt beroende på lönenivå. Eller att du får olika hög ränta på kontot beroende på hur mycket du sätter in (räntetrappa). I exemplet med räntetrappan skulle formeln kunna se ut så här =OM(A1>10000;A1*5%;A1*2%). Texten OM anropar funktionen och mellan parenteserna kommer funktionens tre faser (vad skall utvärderas; om sant; om falskt). Det som skall utvärderas är alltså om du i cell A1 har ett större belopp än tio tusen, är detta sant får du alltså 5% i ränta på beloppet och uppfylls inte villkoret får du alltså bara 2% ränta. Semikolon i en Excelfunktion fungerar i de allra flesta fall som fasavgränsare.

Ms Excel kurs fem Excel kurs: Diagram

För dig som skall presentera eller analysera data i Excel kan det vara bra med ett diagram. Diagram i Excel skapas väldigt enkelt genom att du markerar den data som skall ingå i diagrammet och sedan klickar på diagram under menyn/fliken infoga. När diagrammet väl är på plats är det mycket enkelt att snygga till det genom att formatera varje del för sig. Ta exempelvis höger musknapp på diagramytan (den vita bakgrunden) och välj formatera diagramyta. Här kan du välja att en färg på diagramytan, tona eller importera en bild. Lycka till :-)

Kurs för dig som vill bli bättre på Microsoft Excel

Informer utbildar dig som vill bli bättre på Microsoft Excel. Har du frågor kring Excel eller vill veta mer om våra kurser är du alltid välkommen att slå signal 031-83 29 60 eller besök vår webbplats Excel grundkurs

Hade du nytta av informationen?

   
Nyhetsbrev

Vill du gratis få Informers nyhetsbrev med smarta Ms Excel- och Officetips så fyll i din e-mailadress i fältet nedanför.


Kurser i Excel

Veckans tips i Ms Excel

Växla mellan arbetsböcker
Om du har flera arbetsböcker öppna i excel kan du enkelt växla mellan dessa med kortkommandot Ctrl Tab. Prova även Ctrl Shift Tab som växlar bakåt mellan arbetsböckerna.


Nyhetsbrev

Vill du gratis få Informers nyhetsbrev med smarta Ms Excel-och Officetips så fyll i din e-mailadress i fältet nedanför.


Fler kurser

Elever på Ms Excel kurs hos Informer www.informer.se/excel